Why the rollback to Facebook 5.4.1.0

May 29, 2012 at 10:19 AM
e732eceadaf0
by Nicholas Mayne 
(0 downloads)
May 14
10:52 PM

rolling back facebook to 5.4.1.0

 

 

In the Build history it is indicated that you have rolled back to facebook 5.4.1.0 can you explain why that is? Are there still plans to move to 6.x? I'm curious because we are using 6.1 and it's causing issues in Orchard when we install NGM OpenAuthentication now.

May 30, 2012 at 2:29 PM

Hi ryand74, The reason I rolled back is due to Facebook SDK 6 is actually .net 4.5 and Orcahrd is still only .net 4.

The minute Orchard upgrade, I will upgrade.

Hope that helps, and any exceptions you get please let me know.